PDA

View Full Version : Stadelman controller settings watlow 981


Ron Vandervlugt
08-20-2010, 03:25 PM
I am desperate for help. When getting close to high temperature Set Point, the transformer loudly surges in rythm to the HT and LT Scr's flicking from one to ther other. Power Controller output surges from 85% to 96% while at 33 Amps. I think the problem is in the ramp contoller Series 981 Settings. Can anyone help with Ramp Controller SETTINGS ....for the System and Pid operations. If you contact me directly I will forward a list of my settings, hopefully you will see a discrepency with yours if its running sweet.
The other possibility is the settings in the Power Controller are wrong.
You're probably wondering why the original settings could have been altered.
Well we lost power at the top end of a melt because the transformer in the power controller went. We now have new one. While diagnosing the power controller problem, settings were possibly altered by the diagnostic technicians.
I tracked down Steve S. but he couldn't find the settings??
Hoping someone with a 300# Stadelman Electric can give me some help, unfortunately I am isolated downunder in New Zealand.... Cheers for your time.

Steve Stadelman
08-21-2010, 10:14 PM
Ron , get into the output register (up down arrows together, display change, up arrow to otpt, set.

Make the register look like this,

otpt
set

ht
out1

4-20
prc1

al2n
out2

10
hys2

de1
al2

nla
lat2

off
sil2

al4n
out4

pr1
al4

10
hys4

nla
lat4

off
sil4

Then hit the display key, hit mode to enter the pid register, go past al2 and al4 settings to al4 hi and enter a value in celcius that is about 2200f.

Steve Stadelman
08-21-2010, 10:15 PM
The displays will not look exactly like what I wrote, I do not have acess to a manual today.

Pete VanderLaan
08-22-2010, 05:52 AM
I am moving this thread to antique and classics where it can be referenced. I am also removing the unnecessary material in the thread. I will close the thread for comment later today.